Picture Album Maximum

tehmackdaddy

post tenebras lux
Joined
Nov 7, 2006
Messages
19,326
Reaction score
2,272
Points
113
Location
IN the world, but not OF the world
Is there a 60 picture maximum for a photo album? I would like to add some newer photos of my girls to my Family album, but don't have the "Upload Pictures" option present as I do in other albums.
 

Muse

Paleface
Joined
Feb 15, 2008
Messages
35,956
Reaction score
3,042
Points
113
Location
Northern gal stuck in the South
Created a new one, but my uploaded pictures don't show up. I'm not sure if they need to be in a certain format (currently JPEG) or can't exceed a certain size...

Granted this was a while back but I know when the size of the picture was to big I would get an error message but that was sooo many moons ago. I'm sure some one who knows what is going on or knows what to do will pop in. The peeps here are good like that. :cute:

Let me go look at your new album, excited.
 
OP
tehmackdaddy

tehmackdaddy

post tenebras lux
Joined
Nov 7, 2006
Messages
19,326
Reaction score
2,272
Points
113
Location
IN the world, but not OF the world
The pictures aren't showing up. I reduced the size and changed them to PNG files. The thumbnails show up, but when I click on the picture nothing is there.

I did search the FAQ section for "albums" and didn't see anything regarding size or format.
 

Muse

Paleface
Joined
Feb 15, 2008
Messages
35,956
Reaction score
3,042
Points
113
Location
Northern gal stuck in the South
The pictures aren't showing up. I reduced the size and changed them to PNG files. The thumbnails show up, but when I click on the picture nothing is there.

I did search the FAQ section for "albums" and didn't see anything regarding size or format.

The same thing happened to me. I did make my screen bigger so was able to view them better but still that is not the point I know.
 

Undertaker #59*

Car'a'carn
Staff member
Joined
Oct 8, 2002
Messages
25,768
Reaction score
3,074
Points
113
There was an album limit of 60. I removed that, see if it works now.

Though this could be related to all the backend issues we have right now. The upgrade can not come soon enough.
 

Undertaker #59*

Car'a'carn
Staff member
Joined
Oct 8, 2002
Messages
25,768
Reaction score
3,074
Points
113
Yeah there is an issue with ALL IMG attachments. Linking using the [ img][ /img] tags works fine.

I am not sure what the issue is, probably related to the PHP errors, and may just have to wait for the board upgrade.
 
OP
tehmackdaddy

tehmackdaddy

post tenebras lux
Joined
Nov 7, 2006
Messages
19,326
Reaction score
2,272
Points
113
Location
IN the world, but not OF the world
Just letting you know - for informational purposes only - that the changes didn't make my pictures show up. It is no big deal for me that those photos won't show on a message board I anonymously and only occasionally post on, but if someone else has an issue you at least have a little background.

Thanks.
 
Top